<!DOCTYPE html><html xmlns=http://www.w3.org/1999/xhtml lang=en-US prefix="og: http://ogp.me/ns#"><head><title> Define Cult: The Difference Between a Cult and Religion | Top Secret Writers</title><meta http-equiv=content-type content="text/html; charset=UTF-8"><meta name=viewport content="width=device-width, initial-scale=1, maximum-scale=1"><link rel="shortcut icon" href=https://www.topsecretwriters.com/wp-content/themes/reganto-theme/images/favicon.ico type=image/x-icon><link rel=apple-touch-icon href=https://cdn.topsecretwriters.com/wp-content/themes/reganto-theme/images/apple-touch-icon.png><link rel=alternate type=application/rss+xml href=https://www.topsecretwriters.com/feed/ title="Top Secret Writers latest posts"><link rel=alternate type=application/rss+xml href=https://www.topsecretwriters.com/comments/feed/ title="Top Secret Writers latest comments"><link rel=pingback href=https://www.topsecretwriters.com/xmlrpc.php><meta name=description content="A cult is defined as a group of people (usually small) that expresses admiration or devotion to anything. This can include a person, animal, or anything el"><meta name=news_keywords content="cults, feminism, scientology cult, conspiracy, top secret, offbeat"><link rel=original-source href=https://www.topsecretwriters.com/2020/02/define-cult-difference-cult-religion/ ><link rel=canonical href=https://www.topsecretwriters.com/2020/02/define-cult-difference-cult-religion/ ><meta property=og:locale content=en_US><meta property=og:type content=article><meta property=og:title content="Define Cult: The Difference Between a Cult and Religion"><meta property=og:description content="A cult is defined as a group of people (usually small) that expresses admiration or devotion to anything. This can include a person, animal, or anything el"><meta property=og:url content=https://www.topsecretwriters.com/2020/02/define-cult-difference-cult-religion/ ><meta property=og:site_name content="Top Secret Writers"><meta property=article:publisher content=https://www.facebook.com/topsecretwriters><meta property=article:tag content=cults><meta property=article:tag content=feminism><meta property=article:tag content="scientology cult"><meta property=article:section content="Religion and Cults"><meta property=article:published_time content=2020-02-03T11:30:30+00:00><meta property=article:modified_time content=2020-02-02T17:26:30+00:00><meta property=og:updated_time content=2020-02-02T17:26:30+00:00><meta property=og:image content=https://cdn.topsecretwriters.com/wp-content/uploads/2020/02/pentacle-2680962_1280.jpg><meta property=og:image:secure_url content=https://cdn.topsecretwriters.com/wp-content/uploads/2020/02/pentacle-2680962_1280.jpg><meta property=og:image:width content=1280><meta property=og:image:height content=800><meta name=twitter:card content=summary><meta name=twitter:description content="A cult is defined as a group of people (usually small) that expresses admiration or devotion to anything. This can include a person, animal, or anything el"><meta name=twitter:title content="Define Cult: The Difference Between a Cult and Religion"><meta name=twitter:site content=@topsecretwriter><meta name=twitter:image content=https://cdn.topsecretwriters.com/wp-content/uploads/2020/02/pentacle-2680962_1280.jpg><meta name=twitter:creator content=@topsecretwriter> <script type=application/ld+json>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.topsecretwriters.com\/","name":"Top Secret Writers","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.topsecretwriters.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script> <script type=application/ld+json>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/www.topsecretwriters.com\/2020\/02\/define-cult-difference-cult-religion\/","sameAs":["https:\/\/www.facebook.com\/topsecretwriters","https:\/\/twitter.com\/topsecretwriter"],"@id":"#organization","name":"Top Secret Writers","logo":"http:\/\/www.topsecretwriters.com\/wp-content\/uploads\/2011\/08\/tswbumper3.png"}</script> <link rel=dns-prefetch href=//fonts.googleapis.com><link rel=dns-prefetch href=//s.w.org><link rel=alternate type=application/rss+xml title="Top Secret Writers &raquo; Feed" href=https://www.topsecretwriters.com/feed/ ><link rel=alternate type=application/rss+xml title="Top Secret Writers &raquo; Comments Feed" href=https://www.topsecretwriters.com/comments/feed/ ><link rel=alternate type=application/rss+xml title="Top Secret Writers &raquo; Define Cult: The Difference Between a Cult and Religion Comments Feed" href=https://www.topsecretwriters.com/2020/02/define-cult-difference-cult-religion/feed/ >  <script data-cfasync=false>var mi_version         = '7.10.3';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-8446429-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-8446429-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}</script>  <script>window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.topsecretwriters.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style>img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link rel=stylesheet id=style-css  href='https://cdn.topsecretwriters.com/wp-content/themes/reganto-theme/style.css?ver=4.9.2' type=text/css media=all><link rel=stylesheet id=reset-css  href='https://www.topsecretwriters.com/wp-content/themes/reganto-theme/css/reset.css?ver=4.9.2' type=text/css media=all><link rel=stylesheet id=main-stylesheet-css  href='https://www.topsecretwriters.com/wp-content/themes/reganto-theme/css/main-stylesheet.css?ver=4.9.2' type=text/css media=all><link rel=stylesheet id=shortcodes-css  href='https://www.topsecretwriters.com/wp-content/themes/reganto-theme/css/shortcode.css?ver=4.9.2' type=text/css media=all><link rel=stylesheet id=lightbox-css  href='https://www.topsecretwriters.com/wp-content/themes/reganto-theme/css/lightbox.css?ver=4.9.2' type=text/css media=all><link rel=stylesheet id=style-responsive-css  href='https://www.topsecretwriters.com/wp-content/themes/reganto-theme/css/responsive/desktop.css?ver=4.9.2' type=text/css media=all> <!--[if lt IE 9]><link rel=stylesheet id=ie-only-styles-css  href='https://www.topsecretwriters.com/wp-content/themes/reganto-theme/css/ie-transparecy.css?ver=4.9.2' type=text/css media=all> <![endif]--><link rel=stylesheet id=fonts-css  href='https://www.topsecretwriters.com/wp-content/themes/reganto-theme/css/fonts.php?ver=4.9.2' type=text/css media=all><link rel=stylesheet id=dynamic-css-css  href='https://www.topsecretwriters.com/wp-content/themes/reganto-theme/css/dynamic-css.php?ver=4.9.2' type=text/css media=all><link rel=stylesheet id=google-fonts-1-css  href='https://fonts.googleapis.com/css?family=Droid+Serif%7C%27+rel%3D%27stylesheet%27+type%3D%27text%2Fcss&#038;ver=4.9.2' type=text/css media=all><link rel=stylesheet id=google-fonts-2-css  href='https://fonts.googleapis.com/css?family=Montserrat%7C%27+rel%3D%27stylesheet%27+type%3D%27text%2Fcss&#038;ver=4.9.2' type=text/css media=all><link rel=stylesheet id=google-fonts-3-css  href='https://fonts.googleapis.com/css?family=Droid+Serif%7C%27+rel%3D%27stylesheet%27+type%3D%27text%2Fcss&#038;ver=4.9.2' type=text/css media=all><link rel=stylesheet id=google-fonts-4-css  href='https://fonts.googleapis.com/css?family=Libre+Baskerville%7C%27+rel%3D%27stylesheet%27+type%3D%27text%2Fcss&#038;ver=4.9.2' type=text/css media=all><link rel=stylesheet id=google-fonts-5-css  href='https://fonts.googleapis.com/css?family=Open+Sans%7C%27+rel%3D%27stylesheet%27+type%3D%27text%2Fcss&#038;ver=4.9.2' type=text/css media=all> <script>var ot = {"adminUrl":"https:\/\/www.topsecretwriters.com\/wp-admin\/admin-ajax.php","gallery_id":"","galleryCat":"","imageUrl":"https:\/\/www.topsecretwriters.com\/wp-content\/themes\/reganto-theme\/images\/","cssUrl":"https:\/\/www.topsecretwriters.com\/wp-content\/themes\/reganto-theme\/css\/","themeUrl":"https:\/\/www.topsecretwriters.com\/wp-content\/themes\/reganto-theme"};</script> <script src='https://cdn.topsecretwriters.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script src='https://cdn.topsecretwriters.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script>var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.topsecretwriters.com","hash_tracking":"false"};</script> <script src='https://cdn.topsecretwriters.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.3'></script> <link rel=https://api.w.org/ href=https://www.topsecretwriters.com/wp-json/ ><link rel=EditURI type=application/rsd+xml title=RSD href=https://www.topsecretwriters.com/xmlrpc.php?rsd><link rel=wlwmanifest type=application/wlwmanifest+xml href=https://www.topsecretwriters.com/wp-includes/wlwmanifest.xml><meta name=generator content="WordPress 4.9.2"><link rel=shortlink href='https://www.topsecretwriters.com/?p=47352'><link rel=alternate type=application/json+oembed href="https://www.topsecretwriters.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.topsecretwriters.com%2F2020%2F02%2Fdefine-cult-difference-cult-religion%2F"><link rel=alternate type=text/xml+oembed href="https://www.topsecretwriters.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.topsecretwriters.com%2F2020%2F02%2Fdefine-cult-difference-cult-religion%2F&#038;format=xml"><style id=wp-custom-css></style> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-8446429-1', 'auto');
  ga('send', 'pageview');</script> <noscript><div class=noscriptmsg style="width:100%;background-color:red;color:white;font-size:20px;padding:20px 0;"><p style="width:960px;margin: 0 auto;">Please enable Javascript to use Top Secret Writers to it's fullest. Without it, you will find much of the modern internet doesn't work. I would add a little button hide this message, but that kind of functionality requires Javascript ;)</div></noscript><div id=adblockmsg style="width:100%;height:600px;background-color:red;color:white;font-size:20px;padding:20px 0;display:none;"><p style="width:960px;margin: 0 auto;">It looks like you've got Ad-block enabled.<br>While we respect your decision and choice of plugin, <br>it's important to realize that ads pay the bills, and keep the lights on.<br><br>We understand many sites use annoying pop-up ads and other <br>manipulative techniques that have made ads annoying in general<br>and created the need for Ad-Blockers.<br><br>All we humbly ask that you add TopSecretWriters.com to the ad-block whitelist. <br>Without the revenue generated from advertising, we would be unable to provide this <br>great content free of charge. If everyone ran ad-block, TopSecretWriters would be no more. <br><br>Thank you.</div> <script>function blockAdblockUser() {

if (jQuery('#ryansad').height() == 0) {

//window.location = 'http://example.com/AdblockNotice.html';

jQuery('#adblockmsg').show();

}

}



jQuery(document).ready(function(){

blockAdblockUser();

});</script> </head><body link=#0000FF vlink=#808080 alink=#FF0000 class="post-template-default single single-post postid-47352 single-format-standard"><div class=article-navigation-left> <a href=https://www.topsecretwriters.com/2020/01/get-flu-shot-no/ ><img src=https://cdn.topsecretwriters.com/wp-content/uploads/2020/01/dna-1811955_1280-70x50.jpg class=setborder width=70 height=50 alt="Should I Get a Flu Shot? NO and This Is Why" title="Should I Get a Flu Shot? NO and This Is Why"><strong>Previous Article</strong></a></div><div class="boxed enableboxed"><div class=header><div class=wrapper><div class=header-banner> <a href=http://www.topsecretwriters.com><img src=https://cdn.topsecretwriters.com/wp-content/uploads/2013/05/header5.jpg alt="top secret writers" title="Top Secret Writers Logo"></a></div><div class=header-top><ul class=left><li><a href=http://www.topsecretwriters.com class=icon-text>&#8962;</a></li><li><a href=http://www.topsecretwriters.com/feed/rss/ target=_blank class=icon-text>&#59194;</a></li><li><a href=https://twitter.com/topsecretwriter target=_blank class=icon-text>&#62217;</a></li><li><a href=https://www.facebook.com/topsecretwriters target=_blank class=icon-text>&#62220;</a></li><li><a href=https://plus.google.com/b/1104775624727789660 target=_blank class=icon-text>&#62223;</a></li></ul><ul class=right ><li id=menu-item-34811 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34811"><a href=https://www.topsecretwriters.com/category/top-secret-projects/ ><i>Top Secret Projects</i></a></li><li id=menu-item-35283 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35283"><a href=https://www.topsecretwriters.com/category/conspiracy-theories-2/ ><i>Conspiracy Theory</i></a></li><li id=menu-item-35284 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35284"><a href=https://www.topsecretwriters.com/category/strange-history/ ><i>Strange Stories</i></a></li><li id=menu-item-34809 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34809"><a href=https://www.topsecretwriters.com/category/government-intelligence/ ><i>Surveillance &#038; Spies</i></a></li><li id=menu-item-35285 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35285"><a href=https://www.topsecretwriters.com/category/science-scams/ ><i>Scams &#038; Fraud</i></a></li><li id=menu-item-34052 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34052"><a href=https://www.topsecretwriters.com/freedom-of-information-act-documents/ ><i>FOIA Research</i></a></li><li id=menu-item-34053 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34053"><a href=https://www.topsecretwriters.com/subscribe/ ><i>Subscribe</i></a></li><li id=menu-item-34051 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34051"><a href=https://www.topsecretwriters.com/contact-us/ ><i>Contact</i></a></li><li id=menu-item-34050 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34050"><a href=https://www.topsecretwriters.com/about/ ><i>About Us</i></a></li></ul><div class=clear-float></div></div></div></div><div class=content><div class=wrapper><div class=article-big-header><h2 class="font-replace">Define Cult: The Difference Between a Cult and Religion</h2><div class="article-option-line hide-onmobile"> <span class=this-button><span class=icon-text>&#59215;</span>Line Spacing<a href=#change-line-space rel=up>+</a><a href=#change-line-space rel=down>-</a></span> <span class=this-button><span class=icon-text>A</span>Font Size<a href=#change-font-size rel=up>+</a><a href=#change-font-size rel=down>-</a></span> <a href=javascript:printArticle(); class=this-button><span class=icon-text>&#59158;</span>Print This Article</a></div></div><div class=content-box><div class=content-without-middle><div class="left-side the-article-content" style=width:660px;><div class=article-photo> <img src=https://cdn.topsecretwriters.com/wp-content/uploads/2020/02/pentacle-2680962_1280-660x375.jpg alt="Define Cult: The Difference Between a Cult and Religion" title="Define Cult: The Difference Between a Cult and Religion" class=setborder></div><div class=article-author><div class=article-user> <img src="http://www.gravatar.com/avatar/59b16fe991ab5ba89fae01a626db1d30?s=40&d=https://www.topsecretwriters.com/wp-content/themes/reganto-theme/images/no-avatar.jpg&r=G" class=setborder width=40 height=40 alt=Ryan title=Ryan> <strong class=font-replace>Ryan</strong> <a href=https://www.topsecretwriters.com/author/ryan/ >view more articles</a></div><div class=article-date> <strong><a href=https://www.topsecretwriters.com/2020/02/ class=font-replace>03 February 2020</a></strong> <span>11:30</span></div></div><div class=article-soc-likes> <span class=social-icon> <a href="http://www.facebook.com/sharer/sharer.php?u=https://www.topsecretwriters.com/2020/02/define-cult-difference-cult-religion/" data-url=https://www.topsecretwriters.com/2020/02/define-cult-difference-cult-religion/ data-url=https://www.topsecretwriters.com/2020/02/define-cult-difference-cult-religion/ style=background-color:#475aaf; class=ot-share><span class=icon-text>&#62220;</span>Facebook</a> <span class="like-count count">0</span> </span> <span class=social-icon> <a href=# style=background-color:#30b1d1; class=ot-tweet data-hashtags data-url=https://www.topsecretwriters.com/2020/02/define-cult-difference-cult-religion/ data-via=https://twitter.com/topsecretwriter data-text="Define Cult: The Difference Between a Cult and Religion"><span class=icon-text>&#62217;</span>Twitter</a> <span class="like-count count">0</span> </span> <span class=social-icon> <a href="http://pinterest.com/pin/create/button/?url=https://www.topsecretwriters.com/2020/02/define-cult-difference-cult-religion/&media=https://www.topsecretwriters.com/wp-content/uploads/2020/02/pentacle-2680962_1280-660x375.jpg&description=Define Cult: The Difference Between a Cult and Religion" data-url=https://www.topsecretwriters.com/2020/02/define-cult-difference-cult-religion/ style=background-color:#ca3737; class=ot-pin><span class=icon-text>&#62226;</span>Pinterest</a> <span class="like-count count">0</span> </span> <span class=social-icon> <a href="https://plus.google.com/share?url=https://www.topsecretwriters.com/2020/02/define-cult-difference-cult-religion/" style=background-color:#262626; class=ot-pluss><span class=icon-text>&#62223;</span>Google</a> <span class=like-count>0</span> </span> <span class=social-icon> <a href="http://www.linkedin.com/shareArticle?mini=true&url=https://www.topsecretwriters.com/2020/02/define-cult-difference-cult-religion/&title=Define Cult: The Difference Between a Cult and Religion" style=background-color:#007bb6; class=ot-link data-url=https://www.topsecretwriters.com/2020/02/define-cult-difference-cult-religion/ ><span class=icon-text>&#62232;</span>LinkedIn</a> <span class="like-count count">0</span></span></div><div class="article-main-content changable-content"><p>A cult is defined as a group of people (usually small) that expresses admiration or devotion to anything. This can include a person, animal, or anything else.</p><p>One may postulate that that definition could easily include nearly every religion on the planet. So what is a cult vs religion? What differentiates a cult from a religious following? And why do people consider cults to be so dangerous?</p><p>In this article, we&#8217;ll explore what criteria experts use to identify cults, why they&#8217;re so dangerous, and why even many mainstream organizations in society develop from cult-like indoctrination.</p><p><span id=more-47352></p><div style="float: right;margin-left: 10px; margin-right: 10px;"> <script async src=//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script><br> <br> <ins class=adsbygoogle style=display:inline-block;width:336px;height:280px data-ad-client=ca-pub-8355959574127857 data-ad-slot=2354076127></ins><br> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p></span></p><h2>Cult Meaning</h2><p>One of the best list of criteria for what differentiates a cult vs. a religion comes <a href=https://www.cultrecover.com/cultdef>from psychotherapist Rosanne Henry</a>, a licensed professional counselor in the state of Colorado.</p><p>On her site, Rosanne lists the following (paraphrased) elements that help experts to identify whether someone is a member of a cult (or a <a href=https://www.topsecretwriters.com/2012/08/russian-underground-children-and-the-muslim-cult/ >cult-like movement</a>).</p><ul><li>Its devotion and dedication to something is excessive</li><li>It uses an indoctrination program that includes persuation, control, and socialization (group-think)</li><li>The process of indoctrination creates &#8220;psychological dependency&#8221; between cult members</li><li>Cult leadership usually exploits cult members to achieve specific goals</li><li>Long term exposure to the cult leads to serious psychological harm</li></ul><p>An alternative analysis on cult identification is known as <a href=https://www.topsecretwriters.com/2019/01/three-stories-cults-gone-rogue-america/ >the BITE model</a>.</p><p>The last criterial of &#8220;psychological harm&#8221; is important, because it&#8217;s an important distinction between a cult and a religion. A cult often creates psychological harm for members, families and the community, which can often also lead to physical harm.</p><p><img class="aligncenter size-full wp-image-47353" src=https://www.topsecretwriters.com/wp-content/uploads/2020/02/joaquin-phoenix-cult.jpg alt="joaquin phoenix cult" width=600 height=313 srcset="https://www.topsecretwriters.com/wp-content/uploads/2020/02/joaquin-phoenix-cult.jpg 600w, https://cdn.topsecretwriters.com/wp-content/uploads/2020/02/joaquin-phoenix-cult-300x157.jpg 300w" sizes="(max-width: 600px) 100vw, 600px"></p><p>Just given that criteria, it wouldn&#8217;t be too difficult to spin most modern political movements and religions as cults. After all, many political movements have activists who regularly disrupt society with activism in an effort to change mainstream beliefs and practices. This often causes psychological harm to the activists and their communities.</p><p>But Henry goes on to explain that cults &#8220;manage this conflict&#8221; by isolating members by controlling how members &#8220;should think, feel, and act&#8221;.</p><p>She explains that the biggest differentiation between a cult vs. religion is that cults use:</p><blockquote><p>&#8220;&#8230;unethically manipulative techniques of persuation and control to advance the leaders goals.&#8221;</p></blockquote><p>In other words, while religions usually work to serve society or even its own membership in positive ways. Although the intent is usually to convert people over to its own belief system. However, the goal of non-cult religions <em>is not to serve the personal agenda of specific leaders within that religion</em>.</p><p>In other words, cult leaders often exploit cult members for economic, sexual, or some other specific purposes. Modern religions and movements don&#8217;t usually do this.</p><h2>Modern Day Cults</h2><p>With this criteria in mind, let&#8217;s explore 3 specific recent examples, which do classify as a cult under these guidelines. These examples should help with understanding the difference between a cult vs. religion.</p><h3>Scientology</h3><p><img class="aligncenter size-full wp-image-47354" src=https://cdn.topsecretwriters.com/wp-content/uploads/2020/02/scientology-building.jpg alt="scientology headquarters" width=600 height=351 srcset="https://www.topsecretwriters.com/wp-content/uploads/2020/02/scientology-building.jpg 600w, https://cdn.topsecretwriters.com/wp-content/uploads/2020/02/scientology-building-300x176.jpg 300w" sizes="(max-width: 600px) 100vw, 600px"></p><p>One of the most damning exposes of Scientology came from a <a href=https://www.cs.cmu.edu/~dst/Fishman/time-behar.html>1991 Time Magazine article</a> titled The Thriving Cult of Greed and Power. It was a full study into the fast-growing Scientology movement. All cult elements of Scientology were listed in this article.</p><ul><li>Devotion: Excessive devotion to the idea of &#8220;going clear&#8221; &#8211; that is, ridding oneself of unhappy or negative thoughts.</li><li>Indoctrination: Former members reported mental and physical abuse as part of the indoctrination process.</li><li>Psychological dependency: Members are warned that they will face serious spiritual danger if they don&#8217;t become &#8220;cleared&#8221; of &#8220;engrams&#8221; fast enough. Leaving the Church often involves serious <a href=https://www.theguardian.com/world/2011/apr/23/try-to-leave-church-scientology-lawrence-wright>physical and psychological harassment</a> from other church members.</li><li>Exploiting members: Followers are financially exploited for &#8220;auditing&#8221; sessions. For example Harriet Baker gave over $60,000 to the Church of Scientology and eventually lost her home before finally leaving Scientology. Countless other former members report losing their life savings to Scientology in their dedication to going &#8220;clear&#8221;.</li><li>Psychological harm: 24 year old Noah Lottick jumped from the 10th floor windo of a hotel after giving every penny he had to Scientology. Other members reported severe psychological harassment from Church leaders which led to years of therapy (or suicide) for many former members.</li></ul><p>There can be little doubt that Scientology solidly checks off every box as a serious and dangerous modern cult.</p><h3>Smallville&#8217;s Allison Mack&#8217;s Feminist Cult</h3><p><img class="aligncenter size-full wp-image-47355" src=https://cdn.topsecretwriters.com/wp-content/uploads/2020/02/allison-mack.jpg alt="allison mack nxivm cult" width=600 height=389 srcset="https://www.topsecretwriters.com/wp-content/uploads/2020/02/allison-mack.jpg 600w, https://www.topsecretwriters.com/wp-content/uploads/2020/02/allison-mack-300x195.jpg 300w" sizes="(max-width: 600px) 100vw, 600px"></p><p>The ideals of gender equality could hardly be considered a cult-like belief, but the feminist approach to gender equality (that there is an invisible system in place called a &#8220;patriarchy&#8221; that keeps women oppressed) is one that some groups find easy to mutate into a cult.</p><p>One example of this was Smallville star Allison Mack, who in 2018 was arrested for recruiting sex slaves into a dangerous &#8220;women&#8217;s movement&#8221; cult known as NXIVM.</p><ul><li>Devotion: Excessive devotion to the idea of &#8220;becoming empowered&#8221; as a woman by, as Mack told her young actress recruits, &#8220;to be stronger, physically, mentally, intellectually, so that they could live the kind of life that they wanted to.&#8221;</li><li>Indoctrination: Allison Mack led recruits through a process of &#8220;acting training&#8221; before eventually inviting them into the inner sanctum of the NXIVM women&#8217;s movement.</li><li>Psychological dependency: One<a href=https://www.rollingstone.com/culture/culture-features/nxivm-trial-allison-mack-sex-slave-nicole-abuse-keith-raniere-845830/ > former sex slave</a>, Nicole, told the court that in order to become a member she&#8217;d been forced to take inappropriate photos of herself and to write a letter falsely accusing her father of sexual abuse. These were held by Mack and the other cult-leader Keith Raniere to be used as blackmail if any of the sex slaves ever attempted to leave the cult.</li><li>Exploiting members: Followers were sexually exploited sexual photographs and acts. She also reported physical punishments. Other slaves provided the court with identical accounts.</li><li>Psychological harm: Sex slaves in NXIVM were isolated into month-long &#8220;courses&#8221; and often brought blindfolded to unknown locations and bound before being sexually assaulted. The physical isolation and psychological isolation from their families (through blackmail), and the assaults themselves, led to years of psychological trauma for the victims.</li></ul><p>Sexual exploitation cults are some of the most insidious. Just like how many other cults use someone&#8217;s fervent belief in god or christianity to lure them, this particular cult used belief in a &#8220;patriarchy&#8221;, and offered the cult as a solution to overcome social oppression.</p><h3>The Cult of Eckankar</h3><p><img class="aligncenter size-full wp-image-47356" src=https://cdn.topsecretwriters.com/wp-content/uploads/2020/02/eckankar-cult.jpg alt="eckankar cult meeting" width=600 height=322 srcset="https://www.topsecretwriters.com/wp-content/uploads/2020/02/eckankar-cult.jpg 600w, https://cdn.topsecretwriters.com/wp-content/uploads/2020/02/eckankar-cult-300x161.jpg 300w" sizes="(max-width: 600px) 100vw, 600px"></p><p>Founded by Paul Twitchell in 1965, this &#8220;religion&#8221; has spread throughout the world, with tens of thousands of members. It&#8217;s a religion focused on God and the Holy Spirit, but has one very distinct difference than other mainstream religions.</p><ul><li>Devotion: Excessive devotion to the spiritual teachings provided in Paul Twitchell&#8217;s publications.</li><li>Indoctrination: In a <a href=https://eckankarlawsuit.jimdofree.com/ex-members-2/ >legal complaint brought by former Eckankar members</a>, they describe severe controlling, terrorizing, and discipline including attacks on loved ones, colleagues, financial exploitation. Descriptions of psychological abuse are particularly horrible.</li><li>Psychological dependency: Members <a href=https://www.colleenrussellmft.com/TouchedDisconfirmingPathogenicBeliefsThroughTheProcessofActing.en.html>are taught</a> that &#8220;once the chela has become a member of the inner circle, he cannot resign&#8221;. Leaving meant &#8220;spiritual decay sets in immediately, affecting the health, material life, and spiritual life, and brings death more swiftly.&#8221; One former member explained that &#8220;This innacurate, self-limiting, and self-sabotaging belief took hold deep within my psyche, a result of thought reform.&#8221; This form of indoctrination all came from Twitchell&#8217;s writings.</li><li>Exploiting members: Former members describe constant pressure to give money to the cult, and in particular Twitchell&#8217;s publications formed the basis of that exploitation. Members were expected to purchase Twitchell&#8217;s works (which were later discovered by researchers to be largely plagiarized).</li><li>Psychological harm: Former members describe severe psychological trauma from the emotional abuse conducted by other Eckankar cult members and leadership.</li></ul><p>If it weren&#8217;t for the abuse within the indoctrination, the Eckankar cult could very easily have failed the classification of cult. However, the fact that Twitchell&#8217;s publications were largely plagiarized and used in order to financially exploit a growing membership speaks largely to its status as a cult.</p><h2>How to Avoid a Cult</h2><p>Cult recruitment can take place nearly anywhere. You can find cult recruiters on college campuses, at your local community events, and even in your email inbox. The easiest way to recognize a cult recruitment effort is to ask yourself three simple questions.</p><ul><li>Are they trying to focus on an area of my life when I was a victim?</li><li>Do they promise that what they offer can bring healing and &#8220;enlightenment&#8221;?</li><li>Does membership require isolation from family or friends in any form, including blackmail?</li><li>Is the organization overly focused on a charismatic leader or writings of a leader?</li><li>Is a requirement of membership financial, sexual, or an other activity that serves leadership?</li></ul><p>If you say yes to any of these questions, then avoid the organization at all costs.</p><p>Read more about <a href=https://www.topsecretwriters.com/2010/10/factnet-top-3-most-dangerous-cults/ >three dangerous cults from the past</a>.</p><em>Originally published on <a href=http://www.topsecretwriters.com>TopSecretWriters.com</a></em><p><p></div><div class=article-soc-likes> <span class=social-icon> <a href="http://www.facebook.com/sharer/sharer.php?u=https://www.topsecretwriters.com/2020/02/define-cult-difference-cult-religion/" data-url=https://www.topsecretwriters.com/2020/02/define-cult-difference-cult-religion/ data-url=https://www.topsecretwriters.com/2020/02/define-cult-difference-cult-religion/ style=background-color:#475aaf; class=ot-share><span class=icon-text>&#62220;</span>Facebook</a> <span class="like-count count">0</span> </span> <span class=social-icon> <a href=# style=background-color:#30b1d1; class=ot-tweet data-hashtags data-url=https://www.topsecretwriters.com/2020/02/define-cult-difference-cult-religion/ data-via=https://twitter.com/topsecretwriter data-text="Define Cult: The Difference Between a Cult and Religion"><span class=icon-text>&#62217;</span>Twitter</a> <span class="like-count count">0</span> </span> <span class=social-icon> <a href="http://pinterest.com/pin/create/button/?url=https://www.topsecretwriters.com/2020/02/define-cult-difference-cult-religion/&media=https://www.topsecretwriters.com/wp-content/uploads/2020/02/pentacle-2680962_1280-660x375.jpg&description=Define Cult: The Difference Between a Cult and Religion" data-url=https://www.topsecretwriters.com/2020/02/define-cult-difference-cult-religion/ style=background-color:#ca3737; class=ot-pin><span class=icon-text>&#62226;</span>Pinterest</a> <span class="like-count count">0</span> </span> <span class=social-icon> <a href="https://plus.google.com/share?url=https://www.topsecretwriters.com/2020/02/define-cult-difference-cult-religion/" style=background-color:#262626; class=ot-pluss><span class=icon-text>&#62223;</span>Google</a> <span class=like-count>0</span> </span> <span class=social-icon> <a href="http://www.linkedin.com/shareArticle?mini=true&url=https://www.topsecretwriters.com/2020/02/define-cult-difference-cult-religion/&title=Define Cult: The Difference Between a Cult and Religion" style=background-color:#007bb6; class=ot-link data-url=https://www.topsecretwriters.com/2020/02/define-cult-difference-cult-religion/ ><span class=icon-text>&#62232;</span>LinkedIn</a> <span class="like-count count">0</span> </span></div></div></div><div class=content-without-middle><div class="left-side the-article-content" style=width:660px;><div id=disqus_thread></div></div></div><div class=content-without-middle><div class=full-left-box><h2 class="thetitle font-replace" style="border-top:5px solid ;color:;">Religion and Cults</h2><div class=title-top> <a href=https://www.topsecretwriters.com/category/religion-cults/ >view all articles in this category</a></div><div class=category-block><div class=category-right-block><div class=article-photo> <a href=https://www.topsecretwriters.com/2019/01/three-stories-cults-gone-rogue-america/ ><img src=https://cdn.topsecretwriters.com/wp-content/uploads/2019/01/germ-warfare-header-410x285.jpg width=410 height=285 class=setborder alt="Three Stories of Cults Gone Rogue In America" title="Three Stories of Cults Gone Rogue In America"></a></div><div class=article-content><h2> <a href=https://www.topsecretwriters.com/2019/01/three-stories-cults-gone-rogue-america/ class=font-replace>Three Stories of Cults Gone Rogue In America</a> <a href=https://www.topsecretwriters.com/2019/01/three-stories-cults-gone-rogue-america/#comments class=article-comment-icon> <span class=comment-icon>&nbsp;</span> <span class=dsq-postid data-dsqidentifier="47106 https://www.topsecretwriters.com/?p=47106">0</span>		</a></h2><p>Faith is a very powerful human emotion, with the potential to do a lot of good in society. But it also has its dark side. Cults are an example of [...]</p></div></div><div class=category-left-block><div class=article-block><div class=article-photo> <a href=https://www.topsecretwriters.com/2019/01/demonic-magicians-truth-behind-tricks/ ><img src=https://cdn.topsecretwriters.com/wp-content/uploads/2019/01/walk-on-water.jpg-230x100.png width=230 height=100 class=setborder alt="Demonic Magicians: The Truth Behind the Tricks" title="Demonic Magicians: The Truth Behind the Tricks"></a></div><h4> <a href=https://www.topsecretwriters.com/2019/01/demonic-magicians-truth-behind-tricks/ class=font-replace>Demonic Magicians: The Truth Behind the Tricks</a> <a href=https://www.topsecretwriters.com/2019/01/demonic-magicians-truth-behind-tricks/#comments class=article-comment-icon> <span class=comment-icon>&nbsp;</span> <span class=dsq-postid data-dsqidentifier="47040 https://www.topsecretwriters.com/?p=47040">0</span>		</a></h4></div><div class=article-block><div class=article-photo> <a href=https://www.topsecretwriters.com/2018/09/hal-puthoff-scientology-destroy-career/ ><img src=https://cdn.topsecretwriters.com/wp-content/uploads/2018/09/puthoff-targ-230x100.jpg width=230 height=100 class=setborder alt="How Hal Puthoff Let Scientology Destroy a Promising Career" title="How Hal Puthoff Let Scientology Destroy a Promising Career"></a></div><h4> <a href=https://www.topsecretwriters.com/2018/09/hal-puthoff-scientology-destroy-career/ class=font-replace>How Hal Puthoff Let Scientology Destroy a Promising Career</a> <a href=https://www.topsecretwriters.com/2018/09/hal-puthoff-scientology-destroy-career/#comments class=article-comment-icon> <span class=comment-icon>&nbsp;</span> <span class=dsq-postid data-dsqidentifier="46983 https://www.topsecretwriters.com/?p=46983">0</span>		</a></h4></div><div class=article-block><div class=article-photo> <a href=https://www.topsecretwriters.com/2017/10/secret-societies-hiding/ ><img src=https://www.topsecretwriters.com/wp-content/uploads/2017/10/rosslyn-1211180_640-230x100.jpg width=230 height=100 class=setborder alt="Secret Societies: What Are They All Hiding?" title="Secret Societies: What Are They All Hiding?"></a></div><h4> <a href=https://www.topsecretwriters.com/2017/10/secret-societies-hiding/ class=font-replace>Secret Societies: What Are They All Hiding?</a> <a href=https://www.topsecretwriters.com/2017/10/secret-societies-hiding/#comments class=article-comment-icon> <span class=comment-icon>&nbsp;</span> <span class=dsq-postid data-dsqidentifier="46297 http://www.topsecretwriters.com/?p=46297">1</span>		</a></h4></div></div></div></div></div><div class=content-box-sidebar><div class="widget-1 first panel"><div class=textwidget><p style="color: #2e9afe; margin-left: 12px; font-size: 16px;">&#8220;The thing about the truth is, not a lot of people can handle it.&#8221; -Conor McGregor</p></div></div><div class="widget-2 panel"><form method=get action=https://www.topsecretwriters.com name=searchform ><div> <label class=screen-reader-text for=s>Search for:</label> <input type=text placeholder="search here" class=search name=s id=s> <input type=submit id=searchsubmit value=Search></div></form></div><div class="widget-3 panel"><div style="max-width: 310px" class="wp-caption alignnone"><a href=https://www.topsecretwriters.com/contact-us/become-tsw-patreon-supporter/ ><img width=300 height=234 src=https://www.topsecretwriters.com/wp-content/uploads/2018/09/patreon-supporter-300x234.jpg class="image wp-image-46911  attachment-medium size-medium" alt style="max-width: 100%; height: auto;" srcset="https://www.topsecretwriters.com/wp-content/uploads/2018/09/patreon-supporter-300x234.jpg 300w, https://www.topsecretwriters.com/wp-content/uploads/2018/09/patreon-supporter.jpg 360w" sizes="(max-width: 300px) 100vw, 300px"></a><p class=wp-caption-text>BECOME A PATREON SUPPORTER and decide what stories we investigate!</p></div></div><div class="widget-4 panel"><div class=textwidget><div id=ryansad><script async src=//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script>  <ins class=adsbygoogle style=display:inline-block;width:300px;height:600px data-ad-client=ca-pub-8355959574127857 data-ad-slot=1794331321></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div><div class="widget-5 panel"><h3 class="font-replace">Breaking News, Conspiracy &#038; More</h3><div class=textwidget><table><tr><td><a href=https://www.topsecretwriters.com/category/amazing-adventures/ style="color: #FE642E"><strong>Amazing Adventures</strong></a></td><td>&nbsp;&nbsp;</td><td><a href=https://www.topsecretwriters.com/category/public-health/ style="color: #FE642E"><strong>Public Health</strong></a></td></tr><tr><td><a href=https://www.topsecretwriters.com/category/corruption-and-crime/ style="color: #FE642E"><strong>Corruption</strong></a></td><td>&nbsp;&nbsp;</td><td><a href=https://www.topsecretwriters.com/category/environment/  style="color: #FE642E"><strong>Environment</strong></a></td></tr><tr><td><a href=https://www.topsecretwriters.com/category/fringe-science/ style="color: #FE642E"><strong>Fringe Science</strong></a></td><td>&nbsp;&nbsp;</td><td><a href=https://www.topsecretwriters.com/category/illuminati/ style="color: #FE642E"><strong>Illuminati</strong></a></td></tr><tr><td><a href=https://www.topsecretwriters.com/category/inside-china/ style="color: #FE642E"><strong>Inside China</strong></a></td><td>&nbsp;&nbsp;</td><td><a href=https://www.topsecretwriters.com/category/modern-survival/ style="color: #FE642E"><strong>Modern Survival</strong></a></td></tr><tr><td><a href=https://www.topsecretwriters.com/category/paranormal-activity-2/ style="color: #FE642E"><strong>Paranormal Activity</strong></a></td><td>&nbsp;&nbsp;</td><td><a href=https://www.topsecretwriters.com/category/united-states-military/ style="color: #FE642E"><strong>US Mlitary</strong></a></td></tr><tr><td><a href=https://www.topsecretwriters.com/category/space-exploration/ style="color: #FE642E"><strong>Space Exploration</strong></a></td><td>&nbsp;&nbsp;</td><td><a href=https://www.topsecretwriters.com/category/religion-cults/ style="color: #FE642E"><strong>Religion & Cults</strong></a></td></tr></table></div></div><div class="widget-6 panel"><h3 class="font-replace">Donate to Support TSW!</h3><div class=textwidget><form action=https://www.paypal.com/cgi-bin/webscr method=post target=_top> <input type=hidden name=cmd value=_s-xclick><br> <input type=hidden name=hosted_button_id value=WHS7TMKSLSB3S><br> <input type=image src=https://www.paypalobjects.com/WEBSCR-640-20110401-1/en_US/i/btn/btn_donate_LG.gif border=0 name=submit title="PayPal - The safer, easier way to pay online!" alt="Donate with PayPal button"><br> <img alt border=0 src=https://www.paypal.com/en_US/i/scr/pixel.gif width=1 height=1><br></form></div></div><div class="widget-7 panel"><h3 class="font-replace">Top Secret Editors</h3><div class=textwidget><table><tr><td> <span style="float:left;margin:0 10px 0 0;"> <img src="https://1.gravatar.com/avatar/59b16fe991ab5ba89fae01a626db1d30?s=80&d=http%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D80&r=R"></span>Ryan is the founder of Top Secret Writers. He is an IT analyst, blogger, journalist, and a researcher for the truth behind strange stories.</td></tr><tr><td> &nbsp;</td></tr><tr><td> <span style="float:left;margin:0 10px 0 0;"> <img src="https://0.gravatar.com/avatar/48250631e17ee5180408b5e898bad26f?s=80&d=http%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D80&r=R"></span>Lori is TSW's editor. Freelance writer and editor for over 17 years, she loves to read and loves fringe science and conspiracy theory.</td></tr></table></div></div><div class="widget-8 panel"><h3 class="font-replace">Top Secret Writers</h3><div class=textwidget><table><tbody><tr><td><span style="float: left; margin: 0 10px 0 0;"><img src="https://1.gravatar.com/avatar/3e36d2cb034a7fb14760cb37f64bede5?s=80&amp;d=http%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D80&amp;r=R"></span>Gabrielle is a journalist who finds strange stories the media misses, and enlightens readers about news they never knew existed.</td></tr><tr><td></td></tr><tr><td><span style="float: left; margin: 0 10px 0 0;"><img src="https://0.gravatar.com/avatar/86dd64f376931b1c3723abe5ce94146b?s=80&amp;d=http%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D80&amp;r=R"></span>Sally is TSW&#8217;s health/environmental expert. As a blogger/organic gardener, she&#8217;s investigates critical environmental issues.</td></tr><tr><td></td></tr><tr><td><span style="float: left; margin: 0 10px 0 0;"><img src="https://1.gravatar.com/avatar/bc1e2bf563c43c80277e431efdf47b40?s=80&amp;d=http%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D80&amp;r=R"></span>Mark Dorr grew up the son of a treasure hunter. His experiences led to working internationally in some surprising situations!</td></tr><tr><td></td></tr><tr><td><span style="float: left; margin: 0 10px 0 0;"><img src="https://www.gravatar.com/avatar/62853ceddcf5e674b7115bdb6f5d2467?s=48&amp;d=identicon" width=80></span>Mark R. Whittington, from Houston, Texas, frequently writes on space, science, political commentary and political culture.</td></tr></tbody></table></div></div><div class="widget-9 panel"><h3 class="font-replace">Join Other Conspiracy Theory Researchers on Facebook!</h3><div class=textwidget><script src="https://connect.facebook.net/en_US/all.js#xfbml=1"></script><fb:like-box href="https://www.facebook.com/pages/Top-Secret-Writers/180737425275116" width="292" show_faces="true" stream="false" header="true"></fb:like-box></div></div><div class="widget-10 panel"><h3 class="font-replace">Get a Top Secret Bumper Sticker!</h3><div class=textwidget><a href=https://www.cafepress.com/topsecretwriters.554476670 rel=nofollow><img src=https://cdn.topsecretwriters.com/wp-content/uploads/2012/03/tswbumper.jpg></a></div></div><div class="widget-11 panel"><div class=textwidget><p><iframe src="https://www.youtube.com/embed/N5nIwd9AAzE?feature=oembed" frameborder=0 allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p></div></div><div class="widget-12 last panel"><h3 class="font-replace">Comment on Breaking Stories</h3><div class=textwidget><script src="https://topsecretwriters.disqus.com/recent_comments_widget.js?num_items=4&hide_avatars=0&avatar_size=32&excerpt_length=100"></script></div><a href=https://disqus.com/ rel=nofollow>Powered by Disqus</a></div></div></div></div></div></div><div class=footer><div class=wrapper><div class=footer-content><div class=footer-block><div class=relative-block><div class=footer-logo> <a href=https://www.topsecretwriters.com><img src=https://www.topsecretwriters.com/wp-content/uploads/2013/05/footer_tsw.png title="Top Secret Writers" alt="Top Secret Writers"></a></div><div class=footer-bottom><a href=https://twitter.com/topsecretwriter target=_blank class="soc-button icon-text">&#62218;</a>		<a href=https://www.facebook.com/topsecretwriters target=_blank class="soc-button icon-text">&#62221;</a>		<a href=https://plus.google.com/b/1104775624727789660 target=_blank class="soc-button icon-text">&#62224;</a></div></div></div></div><div class=footer-copy><p class=left>&copy; 2017 - TOP SECRET WRITERS. All Rights Reserved. No material may be reproduced or copied without written permission.</p><div class=clear-float></div></div></div></div></div><div class=lightbox><div class=lightcontent-loading><h2 class="light-title">Loading..</h2> <a href=# onclick=javascript:lightboxclose(); class=light-close><span>&#10062;</span>Close Window</a><div class=loading-box><h3>Loading, Please Wait!</h3> <span>This may take a second or two.</span> <span class=loading-image><img src=https://www.topsecretwriters.com/wp-content/themes/reganto-theme/images/loading.gif title alt></span></div></div><div class=lightcontent></div></div> <script src='https://cdn.topsecretwriters.com/wp-content/themes/reganto-theme/js/admin/jquery.cookie.js?ver=1.0'></script> <script src='https://www.topsecretwriters.com/wp-content/themes/reganto-theme/js/jquery.floating_popup.1.3.min.js?ver=1.0'></script> <script src='https://www.topsecretwriters.com/wp-content/themes/reganto-theme/js/scripts.php?ver=1.0'></script> <script src='https://cdn.topsecretwriters.com/wp-content/themes/reganto-theme/js/orange-themes-responsive.js?ver=1.4'></script> <script src='https://www.topsecretwriters.com/wp-content/themes/reganto-theme/js/jquery.isotope.min.js?ver=1.5.19'></script> <script src='https://www.topsecretwriters.com/wp-content/themes/reganto-theme/js/lightbox.js?ver=1.0'></script> <script src='https://www.topsecretwriters.com/wp-content/themes/reganto-theme/js/jquery.sexyslider.min.js?ver=1.0'></script> <script src='https://www.topsecretwriters.com/wp-content/themes/reganto-theme/js/jquery.infinitescroll.min.js?ver=4.9.2'></script> <script src='https://cdn.topsecretwriters.com/wp-content/themes/reganto-theme/js/jquery.event.move.js?ver=1.3.1'></script> <script src='https://www.topsecretwriters.com/wp-content/themes/reganto-theme/js/jquery.event.swipe.js?ver=4.9.2'></script> <script src='https://cdn.topsecretwriters.com/wp-includes/js/comment-reply.min.js?ver=4.9.2'></script> <script src='https://cdn.topsecretwriters.com/wp-content/themes/reganto-theme/js/ot_gallery.js?ver=1.0'></script> <script src='https://www.topsecretwriters.com/wp-content/themes/reganto-theme/js/scripts.js?ver=1.0'></script> <script>var countVars = {"disqusShortname":"topsecretwriters"};</script> <script src='https://www.topsecretwriters.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script> <script>var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"47352 https:\/\/www.topsecretwriters.com\/?p=47352","disqusShortname":"topsecretwriters","disqusTitle":"Define Cult: The Difference Between a Cult and Religion","disqusUrl":"https:\/\/www.topsecretwriters.com\/2020\/02\/define-cult-difference-cult-religion\/","postId":"47352"};</script> <script src='https://www.topsecretwriters.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script> <script src='https://cdn.topsecretwriters.com/wp-includes/js/wp-embed.min.js?ver=4.9.2'></script> </body></html>