<!DOCTYPE html><html xmlns=http://www.w3.org/1999/xhtml lang=en-US prefix="og: http://ogp.me/ns#"><head><title> When a CIA Scientist Married a Princess from Kashmir | Top Secret Writers</title><meta http-equiv=content-type content="text/html; charset=UTF-8"><meta name=viewport content="width=device-width, initial-scale=1, maximum-scale=1"><link rel="shortcut icon" href=https://www.topsecretwriters.com/wp-content/themes/reganto-theme/images/favicon.ico type=image/x-icon><link rel=apple-touch-icon href=https://cdn.topsecretwriters.com/wp-content/themes/reganto-theme/images/apple-touch-icon.png><link rel=alternate type=application/rss+xml href=https://www.topsecretwriters.com/feed/ title="Top Secret Writers latest posts"><link rel=alternate type=application/rss+xml href=https://www.topsecretwriters.com/comments/feed/ title="Top Secret Writers latest comments"><link rel=pingback href=https://www.topsecretwriters.com/xmlrpc.php><meta name=description content="Back in 2010, I&#039;d spent a lot of time having phone conversations with a CIA scientist by the name of Ron Pandolfi. At the time, Ron Pandolfi was working at"><meta name=news_keywords content="cia, ron pandolfi, conspiracy, top secret, offbeat"><link rel=original-source href=https://www.topsecretwriters.com/2020/10/when-a-cia-scientist-married-a-princess-from-kashmir/ ><link rel=canonical href=https://www.topsecretwriters.com/2020/10/when-a-cia-scientist-married-a-princess-from-kashmir/ ><meta property=og:locale content=en_US><meta property=og:type content=article><meta property=og:title content="When a CIA Scientist Married a Princess from Kashmir"><meta property=og:description content="Back in 2010, I&#039;d spent a lot of time having phone conversations with a CIA scientist by the name of Ron Pandolfi. At the time, Ron Pandolfi was working at"><meta property=og:url content=https://www.topsecretwriters.com/2020/10/when-a-cia-scientist-married-a-princess-from-kashmir/ ><meta property=og:site_name content="Top Secret Writers"><meta property=article:publisher content=https://www.facebook.com/topsecretwriters><meta property=article:tag content=CIA><meta property=article:tag content="Ron Pandolfi"><meta property=article:section content="Government Intelligence"><meta property=article:published_time content=2020-10-26T17:01:59-05:00><meta property=article:modified_time content=2020-10-26T17:02:06-05:00><meta property=og:updated_time content=2020-10-26T17:02:06-05:00><meta property=og:image content=https://cdn.topsecretwriters.com/wp-content/uploads/2020/10/aliyah-and-ron-1.jpg><meta property=og:image:secure_url content=https://cdn.topsecretwriters.com/wp-content/uploads/2020/10/aliyah-and-ron-1.jpg><meta property=og:image:width content=1000><meta property=og:image:height content=686><meta name=twitter:card content=summary><meta name=twitter:description content="Back in 2010, I&#039;d spent a lot of time having phone conversations with a CIA scientist by the name of Ron Pandolfi. At the time, Ron Pandolfi was working at"><meta name=twitter:title content="When a CIA Scientist Married a Princess from Kashmir"><meta name=twitter:site content=@topsecretwriter><meta name=twitter:image content=https://cdn.topsecretwriters.com/wp-content/uploads/2020/10/aliyah-and-ron-1.jpg><meta name=twitter:creator content=@topsecretwriter> <script type=application/ld+json>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.topsecretwriters.com\/","name":"Top Secret Writers","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.topsecretwriters.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script> <script type=application/ld+json>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/www.topsecretwriters.com\/2020\/10\/when-a-cia-scientist-married-a-princess-from-kashmir\/","sameAs":["https:\/\/www.facebook.com\/topsecretwriters","https:\/\/twitter.com\/topsecretwriter"],"@id":"#organization","name":"Top Secret Writers","logo":"http:\/\/www.topsecretwriters.com\/wp-content\/uploads\/2011\/08\/tswbumper3.png"}</script> <link rel=dns-prefetch href=//fonts.googleapis.com><link rel=dns-prefetch href=//s.w.org><link rel=alternate type=application/rss+xml title="Top Secret Writers &raquo; Feed" href=https://www.topsecretwriters.com/feed/ ><link rel=alternate type=application/rss+xml title="Top Secret Writers &raquo; Comments Feed" href=https://www.topsecretwriters.com/comments/feed/ ><link rel=alternate type=application/rss+xml title="Top Secret Writers &raquo; When a CIA Scientist Married a Princess from Kashmir Comments Feed" href=https://www.topsecretwriters.com/2020/10/when-a-cia-scientist-married-a-princess-from-kashmir/feed/ >  <script data-cfasync=false>var mi_version         = '7.10.3';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-8446429-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-8446429-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}</script>  <script>window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.topsecretwriters.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style>img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link rel=stylesheet id=style-css  href='https://cdn.topsecretwriters.com/wp-content/themes/reganto-theme/style.css?ver=5.5.1' type=text/css media=all><link rel=stylesheet id=reset-css  href='https://www.topsecretwriters.com/wp-content/themes/reganto-theme/css/reset.css?ver=5.5.1' type=text/css media=all><link rel=stylesheet id=main-stylesheet-css  href='https://www.topsecretwriters.com/wp-content/themes/reganto-theme/css/main-stylesheet.css?ver=5.5.1' type=text/css media=all><link rel=stylesheet id=shortcodes-css  href='https://www.topsecretwriters.com/wp-content/themes/reganto-theme/css/shortcode.css?ver=5.5.1' type=text/css media=all><link rel=stylesheet id=lightbox-css  href='https://www.topsecretwriters.com/wp-content/themes/reganto-theme/css/lightbox.css?ver=5.5.1' type=text/css media=all><link rel=stylesheet id=style-responsive-css  href='https://www.topsecretwriters.com/wp-content/themes/reganto-theme/css/responsive/desktop.css?ver=5.5.1' type=text/css media=all> <!--[if lt IE 9]><link rel=stylesheet id=ie-only-styles-css  href='https://www.topsecretwriters.com/wp-content/themes/reganto-theme/css/ie-transparecy.css?ver=5.5.1' type=text/css media=all> <![endif]--><link rel=stylesheet id=fonts-css  href='https://www.topsecretwriters.com/wp-content/themes/reganto-theme/css/fonts.php?ver=5.5.1' type=text/css media=all><link rel=stylesheet id=dynamic-css-css  href='https://www.topsecretwriters.com/wp-content/themes/reganto-theme/css/dynamic-css.php?ver=5.5.1' type=text/css media=all><link rel=stylesheet id=google-fonts-1-css  href='https://fonts.googleapis.com/css?family=Droid+Serif%7C%27+rel%3D%27stylesheet%27+type%3D%27text%2Fcss&#038;ver=5.5.1' type=text/css media=all><link rel=stylesheet id=google-fonts-2-css  href='https://fonts.googleapis.com/css?family=Montserrat%7C%27+rel%3D%27stylesheet%27+type%3D%27text%2Fcss&#038;ver=5.5.1' type=text/css media=all><link rel=stylesheet id=google-fonts-3-css  href='https://fonts.googleapis.com/css?family=Droid+Serif%7C%27+rel%3D%27stylesheet%27+type%3D%27text%2Fcss&#038;ver=5.5.1' type=text/css media=all><link rel=stylesheet id=google-fonts-4-css  href='https://fonts.googleapis.com/css?family=Libre+Baskerville%7C%27+rel%3D%27stylesheet%27+type%3D%27text%2Fcss&#038;ver=5.5.1' type=text/css media=all><link rel=stylesheet id=google-fonts-5-css  href='https://fonts.googleapis.com/css?family=Open+Sans%7C%27+rel%3D%27stylesheet%27+type%3D%27text%2Fcss&#038;ver=5.5.1' type=text/css media=all><link rel=stylesheet id=wp-block-library-css  href='https://cdn.topsecretwriters.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type=text/css media=all> <script id=jquery-core-js-extra>var ot = {"adminUrl":"https:\/\/www.topsecretwriters.com\/wp-admin\/admin-ajax.php","gallery_id":"","galleryCat":"","imageUrl":"https:\/\/www.topsecretwriters.com\/wp-content\/themes\/reganto-theme\/images\/","cssUrl":"https:\/\/www.topsecretwriters.com\/wp-content\/themes\/reganto-theme\/css\/","themeUrl":"https:\/\/www.topsecretwriters.com\/wp-content\/themes\/reganto-theme"};</script> <script src='https://www.topsecretwriters.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id=jquery-core-js></script> <script id=monsterinsights-frontend-script-js-extra>var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.topsecretwriters.com","hash_tracking":"false"};</script> <script src='https://cdn.topsecretwriters.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.3' id=monsterinsights-frontend-script-js></script> <link rel=https://api.w.org/ href=https://www.topsecretwriters.com/wp-json/ ><link rel=alternate type=application/json href=https://www.topsecretwriters.com/wp-json/wp/v2/posts/47741><link rel=EditURI type=application/rsd+xml title=RSD href=https://www.topsecretwriters.com/xmlrpc.php?rsd><link rel=wlwmanifest type=application/wlwmanifest+xml href=https://www.topsecretwriters.com/wp-includes/wlwmanifest.xml><meta name=generator content="WordPress 5.5.1"><link rel=shortlink href='https://www.topsecretwriters.com/?p=47741'><link rel=alternate type=application/json+oembed href="https://www.topsecretwriters.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.topsecretwriters.com%2F2020%2F10%2Fwhen-a-cia-scientist-married-a-princess-from-kashmir%2F"><link rel=alternate type=text/xml+oembed href="https://www.topsecretwriters.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.topsecretwriters.com%2F2020%2F10%2Fwhen-a-cia-scientist-married-a-princess-from-kashmir%2F&#038;format=xml"><meta name=generator content="Powered by Visual Composer - drag and drop page builder for WordPress."><style id=wp-custom-css>ul,ol{font-size:14px !important}a:link{color:DodgerBlue}a:visited{color:DodgerBlue}a:hover{color:green}a:active{color:green}</style> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-8446429-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-8446429-1');</script> <div id=adblockmsg style="width:100%;height:600px;background-color:red;color:white;font-size:20px;padding:20px 0;display:none;"><p style="width:960px;margin: 0 auto;">It looks like you've got Ad-block enabled.<br>While we respect your decision and choice of plugin, <br>it's important to realize that ads pay the bills, and keep the lights on.<br><br>We understand many sites use annoying pop-up ads and other <br>manipulative techniques that have made ads annoying in general<br>and created the need for Ad-Blockers.<br><br>All we humbly ask that you add TopSecretWriters.com to the ad-block whitelist. <br>Without the revenue generated from advertising, we would be unable to provide this <br>great content free of charge. If everyone ran ad-block, TopSecretWriters would be no more. <br><br>Thank you.</div> <script>function blockAdblockUser() {

if (jQuery('#ryansad').height() == 0) {

//window.location = 'http://example.com/AdblockNotice.html';

jQuery('#adblockmsg').show();

}

}



jQuery(document).ready(function(){

blockAdblockUser();

});</script> </head><body link=#0000FF vlink=#808080 alink=#FF0000 class="post-template-default single single-post postid-47741 single-format-standard wpb-js-composer js-comp-ver-4.0.5 vc_non_responsive"><div class=article-navigation-left> <a href=https://www.topsecretwriters.com/2020/10/john-alexander-mr-non-lethal-with-hands-in-many-pots/ ><img src=https://www.topsecretwriters.com/wp-content/uploads/2020/10/john-alexander-70x50.png class=setborder width=70 height=50 alt="John Alexander: Mr Non-Lethal with Hands in Many Pots" title="John Alexander: Mr Non-Lethal with Hands in Many Pots"><strong>Previous Article</strong></a></div><div class="boxed enableboxed"><div class=header><div class=wrapper><div class=header-banner><center><a href=https://www.topsecretwriters.com><img src=https://cdn.topsecretwriters.com/wp-content/uploads/2013/05/header5.jpg alt="top secret writers" title="Top Secret Writers Logo"></a></center></div><div class=header-top><ul class=left><li><a href=https://www.topsecretwriters.com class=icon-text>&#8962;</a></li><li><a href=https://www.topsecretwriters.com/feed/rss/ target=_blank class=icon-text>&#59194;</a></li><li><a href=https://twitter.com/topsecretwriter target=_blank class=icon-text>&#62217;</a></li><li><a href=https://www.facebook.com/topsecretwriters target=_blank class=icon-text>&#62220;</a></li><li><a href=https://plus.google.com/b/1104775624727789660 target=_blank class=icon-text>&#62223;</a></li></ul><ul class=right ><li id=menu-item-34811 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34811"><a href=https://www.topsecretwriters.com/category/top-secret-projects/ ><i>Top Secret Projects</i></a></li><li id=menu-item-35283 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35283"><a href=https://www.topsecretwriters.com/category/conspiracy-theories-2/ ><i>Conspiracy Theory</i></a></li><li id=menu-item-35284 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35284"><a href=https://www.topsecretwriters.com/category/strange-history/ ><i>Strange Stories</i></a></li><li id=menu-item-34809 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-34809"><a href=https://www.topsecretwriters.com/category/government-intelligence/ ><i>Surveillance &#038; Spies</i></a></li><li id=menu-item-35285 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35285"><a href=https://www.topsecretwriters.com/category/science-scams/ ><i>Scams &#038; Fraud</i></a></li><li id=menu-item-34052 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34052"><a href=https://www.topsecretwriters.com/freedom-of-information-act-documents/ ><i>FOIA Research</i></a></li><li id=menu-item-34053 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34053"><a href=https://www.topsecretwriters.com/subscribe/ ><i>Subscribe</i></a></li><li id=menu-item-34051 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34051"><a href=https://www.topsecretwriters.com/contact-us/ ><i>Contact</i></a></li><li id=menu-item-34050 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34050"><a href=https://www.topsecretwriters.com/about/ ><i>About Us</i></a></li></ul><div class=clear-float></div></div></div></div><div class=content><div class=wrapper><div class=article-big-header><h2 class="font-replace">When a CIA Scientist Married a Princess from Kashmir</h2><div class="article-option-line hide-onmobile"> <span class=this-button><span class=icon-text>&#59215;</span>Line Spacing<a href=#change-line-space rel=up>+</a><a href=#change-line-space rel=down>-</a></span> <span class=this-button><span class=icon-text>A</span>Font Size<a href=#change-font-size rel=up>+</a><a href=#change-font-size rel=down>-</a></span> <a href=javascript:printArticle(); class=this-button><span class=icon-text>&#59158;</span>Print This Article</a></div></div><div class=content-box><div class=content-without-middle><div class="left-side the-article-content" style=width:660px;><div class=article-photo> <img src=https://www.topsecretwriters.com/wp-content/uploads/2020/10/aliyah-and-ron-1-660x375.jpg alt="When a CIA Scientist Married a Princess from Kashmir" title="When a CIA Scientist Married a Princess from Kashmir" class=setborder></div><div class=article-author><div class=article-user> <img src="https://www.gravatar.com/avatar/59b16fe991ab5ba89fae01a626db1d30?s=40&d=https://www.topsecretwriters.com/wp-content/themes/reganto-theme/images/no-avatar.jpg&r=G" class=setborder width=40 height=40 alt=Ryan title=Ryan> <strong class=font-replace>Ryan</strong> <a href=https://www.topsecretwriters.com/author/ryan/ >view more articles</a></div><div class=article-date> <strong><a href=https://www.topsecretwriters.com/2020/10/ class=font-replace>26 October 2020</a></strong> <span>17:01</span></div></div><div class=article-soc-likes> <span class=social-icon> <a href="http://www.facebook.com/sharer/sharer.php?u=https://www.topsecretwriters.com/2020/10/when-a-cia-scientist-married-a-princess-from-kashmir/" data-url=https://www.topsecretwriters.com/2020/10/when-a-cia-scientist-married-a-princess-from-kashmir/ data-url=https://www.topsecretwriters.com/2020/10/when-a-cia-scientist-married-a-princess-from-kashmir/ style=background-color:#475aaf; class=ot-share><span class=icon-text>&#62220;</span>Facebook</a> <span class="like-count count">0</span> </span> <span class=social-icon> <a href=# style=background-color:#30b1d1; class=ot-tweet data-hashtags data-url=https://www.topsecretwriters.com/2020/10/when-a-cia-scientist-married-a-princess-from-kashmir/ data-via=https://twitter.com/topsecretwriter data-text="When a CIA Scientist Married a Princess from Kashmir"><span class=icon-text>&#62217;</span>Twitter</a> <span class="like-count count">0</span> </span> <span class=social-icon> <a href="http://pinterest.com/pin/create/button/?url=https://www.topsecretwriters.com/2020/10/when-a-cia-scientist-married-a-princess-from-kashmir/&media=https://www.topsecretwriters.com/wp-content/uploads/2020/10/aliyah-and-ron-1-660x375.jpg&description=When a CIA Scientist Married a Princess from Kashmir" data-url=https://www.topsecretwriters.com/2020/10/when-a-cia-scientist-married-a-princess-from-kashmir/ style=background-color:#ca3737; class=ot-pin><span class=icon-text>&#62226;</span>Pinterest</a> <span class="like-count count">0</span> </span> <span class=social-icon> <a href="https://plus.google.com/share?url=https://www.topsecretwriters.com/2020/10/when-a-cia-scientist-married-a-princess-from-kashmir/" style=background-color:#262626; class=ot-pluss><span class=icon-text>&#62223;</span>Google</a> <span class=like-count>0</span> </span> <span class=social-icon> <a href="http://www.linkedin.com/shareArticle?mini=true&url=https://www.topsecretwriters.com/2020/10/when-a-cia-scientist-married-a-princess-from-kashmir/&title=When a CIA Scientist Married a Princess from Kashmir" style=background-color:#007bb6; class=ot-link data-url=https://www.topsecretwriters.com/2020/10/when-a-cia-scientist-married-a-princess-from-kashmir/ ><span class=icon-text>&#62232;</span>LinkedIn</a> <span class="like-count count">0</span></span></div><div class="article-main-content changable-content"><p>Back in 2010, I&#8217;d spent a lot of time having phone conversations with a CIA scientist by the name of Ron Pandolfi.</p><p>At the time, Ron Pandolfi was working at the Directorate of Science and Technology. Part of his role, as I understood it, was to keep an eye on the fringes of science. This typically led him to spend a lot of time mingling with some strange individuals throughout the fields of Ufology and promoters of pseudoscientific &#8220;advanced&#8221; technologies.</p><p>Anyone who has spent much time digging around in this area eventually catches wind of Ron&#8217;s involvement with strange people like Gordon Novel or religious philosopher Dan Smith.</p><p>One thing I learned about Ron during the years I spoke with him is that he has a very, very warped sense of humor.</p><span id=more-47741><div style="float: right;margin-left: 10px; margin-right: 10px;"> <script async src=//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script>  <ins class=adsbygoogle style=display:inline-block;width:336px;height:280px data-ad-client=ca-pub-8355959574127857 data-ad-slot=2354076127></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></span><p></p><h3>The Wedding and the Scroll</h3><p>This particular episode happened during another of my late-night research sessions. Out of the blue I received a message on Google Talk by Ron.</p><p>I’d become accustomed to this, as over time I received random requests to talk from Ron. A week, a month or several months could pass until I’d be presented with another chat request.</p><p>Understanding how such communications with a CIA-associated personality could mark a researcher as an outcast (a so-called government &#8220;shill&#8221;) in the Ufology community – I was always careful about these conversations. I also recorded all of them, so that no one could claim I did or said something that I didn’t.</p><p>This particular conversation was not a discussion starter – it was one line, followed by an email with an attachment.</p><p><em>“Please review and send back with any suggested changes.”</em></p><p>I checked my email and sitting there was a Word document titled as a “Scroll.” Ron had already explained to me a week earlier that during his upcoming wedding to a woman from Kashmir, he would be requesting that Dan Smith read the text of a &#8220;scroll&#8221;, while dressed in Robin Hood costume.</p><p>Thus is a small peek into the Ron Pandolfi&#8217;s sense of humor.</p><p>As a courtesy, I took about 20 minutes to go through the text Ron had written, and did some editing. After a few punctuation corrections and word replacements, I forwarded the file back and wished Ron luck in his new marriage. His wedding was the very next day. Check out the&nbsp;<a href=https://www.topsecretwriters.com/wp-content/uploads/2020/10/Scroll.pdf>final version of the scroll in PDF format</a>.</p><h2>A Second Marriage With a &#8220;Princess&#8221;</h2><p>In 2010, Ron was marrying a woman from Kashmir who he represented to me as the &#8220;Princess of Kashmir&#8221;.</p><figure class="wp-block-image size-large"><img loading=lazy width=1000 height=686 src=https://cdn.topsecretwriters.com/wp-content/uploads/2020/10/aliyah-and-ron.jpg alt class=wp-image-47744 srcset="https://cdn.topsecretwriters.com/wp-content/uploads/2020/10/aliyah-and-ron.jpg 1000w, https://www.topsecretwriters.com/wp-content/uploads/2020/10/aliyah-and-ron-300x206.jpg 300w, https://www.topsecretwriters.com/wp-content/uploads/2020/10/aliyah-and-ron-768x527.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px"><figcaption>Source: Kashmir World Foundation</figcaption></figure><p>Since nearly everything is a joke to Ron, I didn&#8217;t take this very seriously. However, when I met Ron and Aliyah in the a restaurant at the Metro terminal in DC, Aliyah arrived at the meeting wearing a princess tiara.</p><p>As it turns out, Aliyah Pandolfi was in fact a Princess, and is also the CEO of Kashmir World Foundation.</p><figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class=wp-block-embed__wrapper> <iframe title="Interview with Princess Aliyah Pandolfi" width=500 height=281 src="https://www.youtube.com/embed/d7tphdTaAeo?feature=oembed" frameborder=0 allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div></figure><p>Reading through the scroll text, I discovered the circumstances surrounding how Ron and his Princess met, their courtship and eventual decision to marry. There were two things that became clear as I was reading through this text (and when I learned he would be having Dan read it at the reception dressed like Robin Hood).</p><p>The first was that Ron has a strange and eccentric personality – of that there is absolutely no doubt. The second is that his new bride is either just as strange and eccentric, or she welcomes and embraces eccentricity.</p><p>I chatted with her briefly one night, and she came across as an intelligent, witty and very kind woman…more interested in helping the citizens of Kashmir than any of this Ufology stuff – however, she liked Ron&#8217;s philosopher friend Dan, and she appears to follow along with the Ron&#8217;s eccentric interests in Ufology.</p><figure class="wp-block-image size-large"><img loading=lazy width=1000 height=750 src=https://cdn.topsecretwriters.com/wp-content/uploads/2020/10/aliyah-pandolfi.jpg alt class=wp-image-47745 srcset="https://cdn.topsecretwriters.com/wp-content/uploads/2020/10/aliyah-pandolfi.jpg 1000w, https://www.topsecretwriters.com/wp-content/uploads/2020/10/aliyah-pandolfi-300x225.jpg 300w, https://www.topsecretwriters.com/wp-content/uploads/2020/10/aliyah-pandolfi-768x576.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px"></figure><p>How much more she knows about Ron and his past activities than the rest of us remains an unanswered question.</p><p>You get a sense for some of the background leading up to the marriage from the following paragraph.</p><p><em>“The Scribe acknowledges that the Kingdom is in disarray, that the Princess has been under siege of dark forces close to the King, that she and at times the King have been banished to a dark cave, that she has been bound, fingerprinted, and nearly jailed. Those dark times have come to pass. With this marriage, the Scribe also reveals that the Royal Footman is in fact the White Knight, come to free the Princess in order to restore and complete the white magic of the Kingdom.”</em></p><h2>Manipulating Ufology Followers</h2><p>The various small blogs and forums found throughout the Internet are often used as information warfare platforms between acting powers within the not-so-secret collection of individuals many know as the “Aviary” – some of whom we now call Scammer’s Inc. However, this particular diversion follows close on the heels of the tumbling of Gordon Novel&#8217;s RAM project (just prior to his passing away).</p><p>The real story here wasn&#8217;t so much the wedding itself – the story was the relationships between popular figures within Ufology – like Dan Smith and Gordon Novel – and Ron Pandolfi, who did (and probably still does) a great deal of manipulating of that community.</p><h2>Ron Pandolfi&#8217;s First Marriage</h2><p>It was the heat from Ron&#8217;s first marriage falling apart that eventually caused me to lose permanent contact with Ron Pandolfi.</p><p>This was because, while he was going through all of his wedding preparations, I was actively interviewing his family members to learn more about why the first marriage fell apart.</p><figure class="wp-block-image size-large"><img loading=lazy width=1000 height=667 src=https://www.topsecretwriters.com/wp-content/uploads/2020/10/divorce.jpg alt class=wp-image-47746 srcset="https://www.topsecretwriters.com/wp-content/uploads/2020/10/divorce.jpg 1000w, https://cdn.topsecretwriters.com/wp-content/uploads/2020/10/divorce-300x200.jpg 300w, https://cdn.topsecretwriters.com/wp-content/uploads/2020/10/divorce-768x512.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px"></figure><p>I actually interviewed Ron&#8217;s ex-wife on a phone &#8211; a very soft-spoken, kind woman who was willing to talk with me for almost an hour about the situation leading up to the final splintering of the marriage.</p><p>There were also court proceedings, severe allegations of misconduct in the marriage, and family trauma and turmoil that surprised and shocked me.</p><p>I confronted Ron about these allegations during one phone call just to get his side of the story, and was met with threats if I dared to cover this story. His feeling was that it had nothing to do with Ufology so I should have no interest.</p><p>However, it was an issue that went to the core of my research. Who was the real Ron Pandolfi, and what were his motivations?</p><p>At the same time, I was also aware that divorces can be messy, and allegations can get fierce. Did I really want to wade into the middle of a tumultuous divorce battle? Would it further my current research into the scam artists inside Ufology?</p><p>I lost one friend on that day (if you could call us friends), but gained friendship with Ron&#8217;s brother instead. Ron&#8217;s ex-wife and children moved to their ranch out west &#8211; a location that I won&#8217;t go into, because the family has already been through enough.</p><h2>Future Reporting on Ron Pandolfi</h2><p>Future research will not involve requesting access to the court records or diving into divorce details. Instead, I will be providing a historic look at Ron&#8217;s past work with the agency.</p><figure class="wp-block-image size-large"><img loading=lazy width=1000 height=682 src=https://www.topsecretwriters.com/wp-content/uploads/2020/10/china-ron-pandolfi.jpg alt class=wp-image-47747 srcset="https://www.topsecretwriters.com/wp-content/uploads/2020/10/china-ron-pandolfi.jpg 1000w, https://cdn.topsecretwriters.com/wp-content/uploads/2020/10/china-ron-pandolfi-300x205.jpg 300w, https://cdn.topsecretwriters.com/wp-content/uploads/2020/10/china-ron-pandolfi-768x524.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px"></figure><p>I will also be exploring interactions between not only Ron, but other agency personalities with fringe scientists and other personalities throughout Ufology.</p><p>Because one thing that&#8217;s certain is this: While U.S. agencies typically deny any current interest or involvement in the UFO phenomena, there are plenty of individuals in those agencies or in the military who are quite interested. They are on email lists, spend time in forums, and actively mingle with everyone from the craziest conspiracy theorist to the University scientist who might have some interest in Ufology.</p><p></p><em>Originally published on <a href=https://www.topsecretwriters.com>TopSecretWriters.com</a></em><p><p></div><div class=article-soc-likes> <span class=social-icon> <a href="http://www.facebook.com/sharer/sharer.php?u=https://www.topsecretwriters.com/2020/10/when-a-cia-scientist-married-a-princess-from-kashmir/" data-url=https://www.topsecretwriters.com/2020/10/when-a-cia-scientist-married-a-princess-from-kashmir/ data-url=https://www.topsecretwriters.com/2020/10/when-a-cia-scientist-married-a-princess-from-kashmir/ style=background-color:#475aaf; class=ot-share><span class=icon-text>&#62220;</span>Facebook</a> <span class="like-count count">0</span> </span> <span class=social-icon> <a href=# style=background-color:#30b1d1; class=ot-tweet data-hashtags data-url=https://www.topsecretwriters.com/2020/10/when-a-cia-scientist-married-a-princess-from-kashmir/ data-via=https://twitter.com/topsecretwriter data-text="When a CIA Scientist Married a Princess from Kashmir"><span class=icon-text>&#62217;</span>Twitter</a> <span class="like-count count">0</span> </span> <span class=social-icon> <a href="http://pinterest.com/pin/create/button/?url=https://www.topsecretwriters.com/2020/10/when-a-cia-scientist-married-a-princess-from-kashmir/&media=https://www.topsecretwriters.com/wp-content/uploads/2020/10/aliyah-and-ron-1-660x375.jpg&description=When a CIA Scientist Married a Princess from Kashmir" data-url=https://www.topsecretwriters.com/2020/10/when-a-cia-scientist-married-a-princess-from-kashmir/ style=background-color:#ca3737; class=ot-pin><span class=icon-text>&#62226;</span>Pinterest</a> <span class="like-count count">0</span> </span> <span class=social-icon> <a href="https://plus.google.com/share?url=https://www.topsecretwriters.com/2020/10/when-a-cia-scientist-married-a-princess-from-kashmir/" style=background-color:#262626; class=ot-pluss><span class=icon-text>&#62223;</span>Google</a> <span class=like-count>0</span> </span> <span class=social-icon> <a href="http://www.linkedin.com/shareArticle?mini=true&url=https://www.topsecretwriters.com/2020/10/when-a-cia-scientist-married-a-princess-from-kashmir/&title=When a CIA Scientist Married a Princess from Kashmir" style=background-color:#007bb6; class=ot-link data-url=https://www.topsecretwriters.com/2020/10/when-a-cia-scientist-married-a-princess-from-kashmir/ ><span class=icon-text>&#62232;</span>LinkedIn</a> <span class="like-count count">0</span> </span></div></div></div><div class=content-without-middle><div class="left-side the-article-content" style=width:660px;><div id=disqus_thread></div></div></div><div class=content-without-middle><div class=full-left-box><h2 class="thetitle font-replace" style="border-top:5px solid ;color:;">Government Intelligence</h2><div class=title-top> <a href=https://www.topsecretwriters.com/category/government-intelligence/ >view all articles in this category</a></div><div class=category-block><div class=category-right-block><div class=article-photo> <a href=https://www.topsecretwriters.com/2020/10/john-alexander-mr-non-lethal-with-hands-in-many-pots/ ><img src=https://www.topsecretwriters.com/wp-content/uploads/2020/10/john-alexander-410x285.png width=410 height=285 class=setborder alt="John Alexander: Mr Non-Lethal with Hands in Many Pots" title="John Alexander: Mr Non-Lethal with Hands in Many Pots"></a></div><div class=article-content><h2> <a href=https://www.topsecretwriters.com/2020/10/john-alexander-mr-non-lethal-with-hands-in-many-pots/ class=font-replace>John Alexander: Mr Non-Lethal with Hands in Many Pots</a> <a href=https://www.topsecretwriters.com/2020/10/john-alexander-mr-non-lethal-with-hands-in-many-pots/#comments class=article-comment-icon> <span class=comment-icon>&nbsp;</span> <span class=dsq-postid data-dsqidentifier="47731 https://www.topsecretwriters.com/?p=47731">0</span>		</a></h2><p> John B. Alexander. Who is this man? Many people have heard of him in different capacities and within different contexts.Some are aware of his technical work in the field [...]</p></div></div><div class=category-left-block><div class=article-block><div class=article-photo> <a href=https://www.topsecretwriters.com/2020/10/jacques-vallee-and-the-intersection-between-ufo-and-psychic-research/ ><img src=https://cdn.topsecretwriters.com/wp-content/uploads/2020/10/human-mind-230x100.png width=230 height=100 class=setborder alt="Jacques Vallee and the Intersection Between UFO and Psychic Research" title="Jacques Vallee and the Intersection Between UFO and Psychic Research"></a></div><h4> <a href=https://www.topsecretwriters.com/2020/10/jacques-vallee-and-the-intersection-between-ufo-and-psychic-research/ class=font-replace>Jacques Vallee and the Intersection Between UFO and Psychic Research</a> <a href=https://www.topsecretwriters.com/2020/10/jacques-vallee-and-the-intersection-between-ufo-and-psychic-research/#comments class=article-comment-icon> <span class=comment-icon>&nbsp;</span> <span class=dsq-postid data-dsqidentifier="47725 https://www.topsecretwriters.com/?p=47725">0</span>		</a></h4></div><div class=article-block><div class=article-photo> <a href=https://www.topsecretwriters.com/2020/10/who-was-gordon-novel-and-what-was-ram/ ><img src=https://cdn.topsecretwriters.com/wp-content/uploads/2020/09/gordon-novel-230x100.jpg width=230 height=100 class=setborder alt="Who Was Gordon Novel and What Was RAM?" title="Who Was Gordon Novel and What Was RAM?"></a></div><h4> <a href=https://www.topsecretwriters.com/2020/10/who-was-gordon-novel-and-what-was-ram/ class=font-replace>Who Was Gordon Novel and What Was RAM?</a> <a href=https://www.topsecretwriters.com/2020/10/who-was-gordon-novel-and-what-was-ram/#comments class=article-comment-icon> <span class=comment-icon>&nbsp;</span> <span class=dsq-postid data-dsqidentifier="47708 https://www.topsecretwriters.com/?p=47708">0</span>		</a></h4></div><div class=article-block><div class=article-photo> <a href=https://www.topsecretwriters.com/2020/10/the-strange-world-of-back-engineered-ufo-technology/ ><img src=https://www.topsecretwriters.com/wp-content/uploads/2020/09/stealth-bomber-230x100.jpg width=230 height=100 class=setborder alt="The Strange World of Back Engineered UFO Technology" title="The Strange World of Back Engineered UFO Technology"></a></div><h4> <a href=https://www.topsecretwriters.com/2020/10/the-strange-world-of-back-engineered-ufo-technology/ class=font-replace>The Strange World of Back Engineered UFO Technology</a> <a href=https://www.topsecretwriters.com/2020/10/the-strange-world-of-back-engineered-ufo-technology/#comments class=article-comment-icon> <span class=comment-icon>&nbsp;</span> <span class=dsq-postid data-dsqidentifier="47696 https://www.topsecretwriters.com/?p=47696">0</span>		</a></h4></div></div></div></div></div><div class=content-box-sidebar><div class="widget-1 first panel"><div class=textwidget><p style="color: #2e9afe; margin-left: 12px; font-size: 16px;">&#8220;The thing about the truth is, not a lot of people can handle it.&#8221; -Conor McGregor</p></div></div><div class="widget-2 panel"><form method=get action=https://www.topsecretwriters.com name=searchform ><div> <label class=screen-reader-text for=s>Search for:</label> <input type=text placeholder="search here" class=search name=s id=s> <input type=submit id=searchsubmit value=Search></div></form></div><div class="widget-3 panel"><h3 class="font-replace">Breaking News, Conspiracy &#038; More</h3><div class=textwidget><table><tr><td><a href=https://www.topsecretwriters.com/category/amazing-adventures/ style="color: #FE642E"><strong>Amazing Adventures</strong></a></td><td>&nbsp;&nbsp;</td><td><a href=https://www.topsecretwriters.com/category/public-health/ style="color: #FE642E"><strong>Public Health</strong></a></td></tr><tr><td><a href=https://www.topsecretwriters.com/category/corruption-and-crime/ style="color: #FE642E"><strong>Corruption</strong></a></td><td>&nbsp;&nbsp;</td><td><a href=https://www.topsecretwriters.com/category/environment/  style="color: #FE642E"><strong>Environment</strong></a></td></tr><tr><td><a href=https://www.topsecretwriters.com/category/fringe-science/ style="color: #FE642E"><strong>Fringe Science</strong></a></td><td>&nbsp;&nbsp;</td><td><a href=https://www.topsecretwriters.com/category/illuminati/ style="color: #FE642E"><strong>Illuminati</strong></a></td></tr><tr><td><a href=https://www.topsecretwriters.com/category/inside-china/ style="color: #FE642E"><strong>Inside China</strong></a></td><td>&nbsp;&nbsp;</td><td><a href=https://www.topsecretwriters.com/category/modern-survival/ style="color: #FE642E"><strong>Modern Survival</strong></a></td></tr><tr><td><a href=https://www.topsecretwriters.com/category/paranormal-activity-2/ style="color: #FE642E"><strong>Paranormal Activity</strong></a></td><td>&nbsp;&nbsp;</td><td><a href=https://www.topsecretwriters.com/category/united-states-military/ style="color: #FE642E"><strong>US Mlitary</strong></a></td></tr><tr><td><a href=https://www.topsecretwriters.com/category/space-exploration/ style="color: #FE642E"><strong>Space Exploration</strong></a></td><td>&nbsp;&nbsp;</td><td><a href=https://www.topsecretwriters.com/category/religion-cults/ style="color: #FE642E"><strong>Religion & Cults</strong></a></td></tr></table></div></div><div class="widget-4 panel"><div class=textwidget><div id=ryansad><script async src=//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script>  <ins class=adsbygoogle style=display:inline-block;width:300px;height:600px data-ad-client=ca-pub-8355959574127857 data-ad-slot=1794331321></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div><div class="widget-5 panel"><h3 class="font-replace">Donate to Support TSW Research:</h3><div class=textwidget><form action=https://www.paypal.com/cgi-bin/webscr method=post target=_top> <input type=hidden name=cmd value=_s-xclick><br> <input type=hidden name=hosted_button_id value=WHS7TMKSLSB3S><br> <input type=image src=https://www.paypalobjects.com/WEBSCR-640-20110401-1/en_US/i/btn/btn_donate_LG.gif border=0 name=submit title="PayPal - The safer, easier way to pay online!" alt="Donate with PayPal button"><br> <img loading=lazy alt border=0 src=https://www.paypal.com/en_US/i/scr/pixel.gif width=1 height=1><br></form></div></div><div class="widget-6 panel"><h3 class="font-replace">Top Secret Editors</h3><div class=textwidget><table><tr><td> <span style="float:left;margin:0 10px 0 0;"> <img src="https://1.gravatar.com/avatar/59b16fe991ab5ba89fae01a626db1d30?s=80&d=http%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D80&r=R"></span>Ryan is the founder of Top Secret Writers. He is an IT analyst, blogger, journalist, and a researcher for the truth behind strange stories.</td></tr><tr><td> &nbsp;</td></tr><tr><td> <span style="float:left;margin:0 10px 0 0;"> <img src="https://0.gravatar.com/avatar/48250631e17ee5180408b5e898bad26f?s=80&d=http%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D80&r=R"></span>Lori is TSW's editor. Freelance writer and editor for over 17 years, she loves to read and loves fringe science and conspiracy theory.</td></tr></table></div></div><div class="widget-7 panel"><h3 class="font-replace">Top Secret Writers</h3><div class=textwidget><table><tbody><tr><td><span style="float: left; margin: 0 10px 0 0;"><img src="https://1.gravatar.com/avatar/3e36d2cb034a7fb14760cb37f64bede5?s=80&amp;d=http%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D80&amp;r=R"></span>Gabrielle is a journalist who finds strange stories the media misses, and enlightens readers about news they never knew existed.</td></tr><tr><td></td></tr><tr><td><span style="float: left; margin: 0 10px 0 0;"><img src="https://0.gravatar.com/avatar/86dd64f376931b1c3723abe5ce94146b?s=80&amp;d=http%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D80&amp;r=R"></span>Sally is TSW&#8217;s health/environmental expert. As a blogger/organic gardener, she&#8217;s investigates critical environmental issues.</td></tr><tr><td></td></tr><tr><td><span style="float: left; margin: 0 10px 0 0;"><img src="https://1.gravatar.com/avatar/bc1e2bf563c43c80277e431efdf47b40?s=80&amp;d=http%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D80&amp;r=R"></span>Mark Dorr grew up the son of a treasure hunter. His experiences led to working internationally in some surprising situations!</td></tr><tr><td></td></tr><tr><td><span style="float: left; margin: 0 10px 0 0;"><img src="https://www.gravatar.com/avatar/62853ceddcf5e674b7115bdb6f5d2467?s=48&amp;d=identicon" width=80></span>Mark R. Whittington, from Houston, Texas, frequently writes on space, science, political commentary and political culture.</td></tr></tbody></table></div></div><div class="widget-8 panel"><h3 class="font-replace">Join Other Conspiracy Theory Researchers on Facebook!</h3><div class=textwidget><script src="https://connect.facebook.net/en_US/all.js#xfbml=1"></script><fb:like-box href="https://www.facebook.com/pages/Top-Secret-Writers/180737425275116" width="292" show_faces="true" stream="false" header="true"></fb:like-box></div></div><div class="widget-9 panel"><h3 class="font-replace">Get a Top Secret Bumper Sticker!</h3><div class=textwidget><a href=https://www.cafepress.com/topsecretwriters.554476670 rel=nofollow><img src=https://cdn.topsecretwriters.com/wp-content/uploads/2012/03/tswbumper.jpg></a></div></div><div class="widget-10 panel"><div class=textwidget><p><iframe title="Ryan on Canadian Vision TV" src="https://www.youtube.com/embed/N5nIwd9AAzE?feature=oembed" frameborder=0 allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p></div></div><div class="widget-11 last panel"><h3 class="font-replace">Recent Reader Comments</h3><div class=textwidget><p><script src="https://topsecretwriters.disqus.com/recent_comments_widget.js?num_items=4&#038;hide_avatars=0&#038;avatar_size=32&#038;excerpt_length=100"></script></div><p><a href=https://disqus.com/ rel=nofollow>Powered by Disqus</a></p></div></div></div></div></div></div><div class=footer><div class=wrapper><div class=footer-content><div class=footer-block><div class=relative-block><div class=footer-logo> <a href=https://www.topsecretwriters.com><img src=https://www.topsecretwriters.com/wp-content/uploads/2013/05/footer_tsw.png title="Top Secret Writers" alt="Top Secret Writers"></a></div><div class=footer-bottom><a href=https://twitter.com/topsecretwriter target=_blank class="soc-button icon-text">&#62218;</a>		<a href=https://www.facebook.com/topsecretwriters target=_blank class="soc-button icon-text">&#62221;</a>		<a href=https://plus.google.com/b/1104775624727789660 target=_blank class="soc-button icon-text">&#62224;</a></div></div></div></div><div class=footer-copy><p class=left>&copy; 2020 - TOP SECRET WRITERS. All Rights Reserved. No material may be reproduced or copied without written permission.</p><div class=clear-float></div></div></div></div></div><div class=lightbox><div class=lightcontent-loading><h2 class="light-title">Loading..</h2> <a href=# onclick=javascript:lightboxclose(); class=light-close><span>&#10062;</span>Close Window</a><div class=loading-box><h3>Loading, Please Wait!</h3> <span>This may take a second or two.</span> <span class=loading-image><img src=https://www.topsecretwriters.com/wp-content/themes/reganto-theme/images/loading.gif title alt></span></div></div><div class=lightcontent></div></div> <script src='https://cdn.topsecretwriters.com/wp-content/themes/reganto-theme/js/admin/jquery.cookie.js?ver=1.0' id=cookies-js></script> <script src='https://www.topsecretwriters.com/wp-content/themes/reganto-theme/js/jquery.floating_popup.1.3.min.js?ver=1.0' id=banner-js></script> <script src='https://www.topsecretwriters.com/wp-content/themes/reganto-theme/js/scripts.php?ver=1.0' id=ot-dynamic-scripts-js></script> <script src='https://cdn.topsecretwriters.com/wp-content/themes/reganto-theme/js/orange-themes-responsive.js?ver=1.4' id=responsive-js></script> <script src='https://www.topsecretwriters.com/wp-content/plugins/js_composer/assets/lib/isotope/jquery.isotope.min.js?ver=4.0.5' id=isotope-js></script> <script src='https://www.topsecretwriters.com/wp-content/themes/reganto-theme/js/lightbox.js?ver=1.0' id=lightbox-js></script> <script src='https://www.topsecretwriters.com/wp-content/themes/reganto-theme/js/jquery.sexyslider.min.js?ver=1.0' id=sexyslider-js></script> <script src='https://www.topsecretwriters.com/wp-content/themes/reganto-theme/js/jquery.infinitescroll.min.js?ver=5.5.1' id=infinitescroll-js></script> <script src='https://cdn.topsecretwriters.com/wp-content/themes/reganto-theme/js/jquery.event.move.js?ver=1.3.1' id=move-js></script> <script src='https://www.topsecretwriters.com/wp-content/themes/reganto-theme/js/jquery.event.swipe.js?ver=5.5.1' id=swipe-js></script> <script src='https://cdn.topsecretwriters.com/wp-includes/js/comment-reply.min.js?ver=5.5.1' id=comment-reply-js></script> <script src='https://cdn.topsecretwriters.com/wp-content/themes/reganto-theme/js/ot_gallery.js?ver=1.0' id=ot-gallery-js></script> <script src='https://www.topsecretwriters.com/wp-content/themes/reganto-theme/js/scripts.js?ver=1.0' id=ot-scripts-js></script> <script id=disqus_count-js-extra>var countVars = {"disqusShortname":"topsecretwriters"};</script> <script src='https://www.topsecretwriters.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17' id=disqus_count-js></script> <script id=disqus_embed-js-extra>var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"47741 https:\/\/www.topsecretwriters.com\/?p=47741","disqusShortname":"topsecretwriters","disqusTitle":"When a CIA Scientist Married a Princess from Kashmir","disqusUrl":"https:\/\/www.topsecretwriters.com\/2020\/10\/when-a-cia-scientist-married-a-princess-from-kashmir\/","postId":"47741"};</script> <script src='https://www.topsecretwriters.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17' id=disqus_embed-js></script> <script src='https://cdn.topsecretwriters.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id=wp-embed-js></script> </body></html>